2
Hyper-V Guest无法验证Hyper-V NIC代码52的驱动程序签名
我在Server 2016 Datacenter Hyper-V 4节点群集上运行了Server 2016 Standard来宾,由于以下错误,该群集无法启动Hyper-V NIC: “ Windows无法验证此设备所需驱动程序的数字签名。最近的硬件或软件更改可能安装了签名错误或损坏的文件,或者可能是来自未知来源的恶意软件。(代码52)” 我面临着所有相同的问题,并尝试了所有相同的解决方案(在此线程中尝试过),但都无济于事。这包括: 删除最近安装的更新 在主机级别上删除并重新添加vNIC 从来宾中删除所有幻影NIC 尝试在来宾中更新驱动程序,但这是最新的 尝试更新主机NIC的驱动程序,也是最新的驱动程序 从备份还原,但安装了2017年10月之后发布的任何更新后,问题又回来了 尖叫到虚无 我可以通过禁用驱动程序签名验证来使其工作,但是我真的不想这样做,因为这是与安全性相关的服务器。我在集群中的来宾和OS级别上有多个其他VM运行极其相似的配置,所有这些VM均已完全修补,但没有任何问题。 我真的不需要重新安装和重新配置,尤其是如果这是由VM上的某些特定配置引起的,这将再次导致这种情况。重新安装意味着我不仅需要重新配置服务器,还需要重新配置依赖于它的一堆客户端,因为其证书将发生变化。 在事件日志中似乎没有任何相关的内容。